Discussion Forum: Thread 287761

 Author: macebobo View Messages Posted By macebobo
 Posted: Apr 7, 2021 17:10
 Subject: In process for 15 hours
 Viewed: 112 times
 Topic: Technical Issues
Cancel Message
Cancel
Reply to Message
Reply
BrickLink
ID Card

macebobo (305)

Location:  USA, Oregon
Member Since Contact Type Status
Apr 3, 2016 Contact Member Seller
Buying Privileges - OKSelling Privileges - OK
Store: MacsBricks
The order below is already shipped but it still shows up in my in process after
15 hours. Anyone else seeing similar behavior?
 
 Author: RecycledBrick View Messages Posted By RecycledBrick
 Posted: Apr 7, 2021 19:37
 Subject: Re: In process for 15 hours
 Viewed: 33 times
 Topic: Technical Issues
Cancel Message
Cancel
Reply to Message
Reply
BrickLink
ID Card

RecycledBrick (7132)

Location:  USA, Washington
Member Since Contact Type Status
May 27, 2002 Contact Member Seller
Buying Privileges - OKSelling Privileges - OK
Store: Recycled Brick
Yes. I had one for over 2 days and it never became an order
 Author: beaverbrick View Messages Posted By beaverbrick
 Posted: Apr 8, 2021 03:29
 Subject: Re: In process for 15 hours
 Viewed: 29 times
 Topic: Technical Issues
Cancel Message
Cancel
Reply to Message
Reply
BrickLink
ID Card

beaverbrick (526)

Location:  United Kingdom, England
Member Since Contact Type Status
Jan 2, 2014 Contact Member Seller
Buying Privileges - OKSelling Privileges - OK
Store: Brick Beaver
I've seen a few forum posts about this same issue recently.

It seems to be when a buyer attempts to pay for an order but, for whatever reason,
payment fails.
They're supposed to clear after 10 minutes, but I've seen people saying
it's taking days in some cases.

Now you say that you have already sent the order, so presumably you must have
had an actual order come through from the same buyer?

What you should find is that you have inventory tied up in that 'in progress'
order. As in, the items have been moved out of your inventory and into a stockroom.
When the 'in progress' order is finally released, those parts then get
moved back in to your inventory.


In Technical Issues, macebobo writes:
  The order below is already shipped but it still shows up in my in process after
15 hours. Anyone else seeing similar behavior?