Discussion Forum: Thread 284539

 Author: mnemocron View Messages Posted By mnemocron
 Posted: Feb 22, 2021 11:24
 Subject: Stud.io idle high CPU usage
 Viewed: 34 times
 Topic: Related Software
Cancel Message
Cancel
Reply to Message
Reply
BrickLink
ID Card

mnemocron (5)

Location:  Switzerland, Solothurn
Member Since Contact Type Status
Mar 17, 2017 Contact Member Buyer
Buying Privileges - OK
I have just installed Stud.io on my gaming PC in the hope to render some designs
there.

i7-4790k
GTX970 x2
Windows 10
Stud.io Version 2.2.2 (1)

Now having the startup window, the Stud.io process idles at 32% CPU
If I have a design open, it runs at 85% CPU
The interface is very laggy (5fps)

Why is that? I have not found any similar issues searching online.

Furthermore, the rendering window does not detect a GPU at all.
 Author: Brickwilbo View Messages Posted By Brickwilbo
 Posted: Feb 22, 2021 11:41
 Subject: Re: Stud.io idle high CPU usage
 Viewed: 12 times
 Topic: Related Software
Cancel Message
Cancel
Reply to Message
Reply
BrickLink
ID Card

Brickwilbo (1505)

Location:  Netherlands, Gelderland
Member Since Contact Type Status Collage
Oct 24, 2007 Contact Member Seller
Buying Privileges - OKSelling Privileges - OK
View Collage Pic
Store Closed Store: Brickwilbo Betuwe Bricks
BrickLink Discussions Moderator (?)
In Related Software, mnemocron writes:
  I have just installed Stud.io on my gaming PC in the hope to render some designs
there.

i7-4790k
GTX970 x2
Windows 10
Stud.io Version 2.2.2 (1)

Now having the startup window, the Stud.io process idles at 32% CPU
If I have a design open, it runs at 85% CPU
The interface is very laggy (5fps)

Why is that? I have not found any similar issues searching online.

Furthermore, the rendering window does not detect a GPU at all.

The Stud.io dedicated forum is here: https://forum.bricklink.com/
 Author: AllanD View Messages Posted By AllanD
 Posted: Feb 22, 2021 11:45
 Subject: Re: Stud.io idle high CPU usage
 Viewed: 21 times
 Topic: Related Software
Cancel Message
Cancel
Reply to Message
Reply
BrickLink
ID Card

AllanD (9) 
(was ADynes)

Location:  USA, Ohio
Member Since Contact Type Status
Jan 16, 2021 Contact Member Seller
Buying Privileges - OKSelling Privileges - OK
Store Closed Store: Just A Couple More Bricks
In Related Software, mnemocron writes:
  I have just installed Stud.io on my gaming PC in the hope to render some designs
there.

i7-4790k
GTX970 x2
Windows 10
Stud.io Version 2.2.2 (1)

Now having the startup window, the Stud.io process idles at 32% CPU
If I have a design open, it runs at 85% CPU
The interface is very laggy (5fps)

Why is that? I have not found any similar issues searching online.

Furthermore, the rendering window does not detect a GPU at all.

Have you tried lowering the quality under Edit - Preferences - Appearance?

For reference I have a laptop with a i5-10310 and without a design open mine
sits around 3% at idle and actively working on a design it rarely goes above
10% and no lag at all. In the grand scheme of computers/technology a 4th gen
processor and 970 video card are relatively old.

You also might want to ask on the Studio forum, probably get a better answer:
https://forum.bricklink.com/